Kurze Frage — Schnelle Antwort #2

  • Paladin ich habe deinen Beitrag hierher verschoben, weil er hier besser aufgehoben ist.


    Deine Probleme liegen garantiert nicht am Forum, solche Probleme würden uns sofort auffallen und schnellstens behoben werden. Die wahrscheinlichste Ursache ist, dass du dir irgendwelche Adware eingefangen hast. Möglicherweise durch die Installation eines Programms, bei dem Drittanbieter-Software enthalten war.

    Entfernen kannst du diese beispielsweise mit folgendem Tool: https://de.malwarebytes.com/adwcleaner/

    Einfach mal herunterladen, ausführen und schauen, was das Tool so findet.

  • Paladin ich habe deinen Beitrag hierher verschoben, weil er hier besser aufgehoben ist.


    Deine Probleme liegen garantiert nicht am Forum, solche Probleme würden uns sofort auffallen und schnellstens behoben werden. Die wahrscheinlichste Ursache ist, dass du dir irgendwelche Adware eingefangen hast. Möglicherweise durch die Installation eines Programms, bei dem Drittanbieter-Software enthalten war.

    Entfernen kannst du diese beispielsweise mit folgendem Tool: https://de.malwarebytes.com/adwcleaner/

    Einfach mal herunterladen, ausführen und schauen, was das Tool so findet.

    Glaube ich nicht, habe dasselbe Problem. Werde manchmal einfach weitergeleitet.


    Edit: Und nein habe keine malware drauf ;)


    Edit2: Habe das Problem auch nur auf dem Firmenrechner, auf dem ich keinen Adblocker benutze, hier ist allerdings ein Virenscanner usw drauf, welcher bisher zuverlässig war. Auch prüfen unsere Systemadministratoren die Rechner einmal im Monat, u.a. auch mit adwcleaner.

    Zuhause, wo noscript läuft und die ads hier auf der seite zuverlässig blockt, hatte ich diese weiterleitungen bisher noch nie.

  • Edit2: Habe das Problem auch nur auf dem Firmenrechner, auf dem ich keinen Adblocker benutze, hier ist allerdings ein Virenscanner usw drauf, welcher bisher zuverlässig war.

    Virenscanner die zuverlässig sind, ist fast ein widersprechliches Statement. Versuchs wirklich mal mit Malware Byte - auf Virenscanner wie AVG, Avira, Norton kann man pfeifen.

  • Edit2: Habe das Problem auch nur auf dem Firmenrechner, auf dem ich keinen Adblocker benutze, hier ist allerdings ein Virenscanner usw drauf, welcher bisher zuverlässig war.

    Virenscanner die zuverlässig sind, ist fast ein widersprechliches Statement. Versuchs wirklich mal mit Malware Byte - auf Virenscanner wie AVG, Avira, Norton kann man pfeifen.

    wir verwenden ESET in der Business Version.

    außerdem wie gesagt. auf meinem Rechner zuhause (mit dem ich alles mache, im gegensatz zum firmenrechner, den ich außer fürs bisaboard nur für unser intranet verwende) habe ich das nicht, allerdings verwende ich da adblock, auf dem firmenrechner verwende ich keinen adblock. die weiterleitung passiert auch nur beim bisaboard. hätte ich malware auf dem rechner, würde dies unabhängig von der besuchten seite passieren ;)


    also nochmal zusammengefasst:

    rechner zuhause: adblock, noscript : keine weiterleitung

    rechner firma: antivirusprogramm, kein adblock, kein noscript, monatliche überprüfung mit adwcleaner(eventuell vllt sogar malware byte, keine ahnung, kann ich aber rausfinden) : weiterleitung.

    habe auch schonmal den html code überflogen: es werden über javascript irgendwelche adanbieter angesprochen die dann die werbung reinladen. wahrscheinlich ist einer dieser anbieter dafür verantwortlich. war bisher zu faul dafür.

    aber wenn mir weiter unterstellt wird, ich wäre zu blöd dazu zu wissen, was auf meinen rechnern abgeht, schau ich mir das mal genau an und gebe rückmeldung :^)


    (ich werte die vermutung dass wir avg, avira, norton etc verwenden als affront.)

  • Klingt sehr nach Ad-Hijacking, ist ein bereits weltweites Problem...es ist kurz gesagt Werbung, welche eine direkte Weiterleitung beinhaltet, die einfach ausgeführt wird. Das Problem soll von Google mit Chrome 64 behoben werden, wie das bei Firefox und anderen Browsern aussieht weiß ich derzeit leider nicht. :/

    Analyse, Investigate, Fix, Repair

    Rächtshraibfehlähr sind Special Effects meiner Tastatur

  • Hallo, ich habe eine Frage bezüglich PC-Monitoren mit Spiele- und Filmtauglichkeit. (Wollte erstmal kein extra Thread aufmachen, hoffe dass das schnell beantwortet werden kann)


    Es gibt aktuell die drei Arten von Panels, die gängig verbaut werden: TN, VA, IPS.

    Ich hatte jetzt seit fast 4 Jahren einen Monitor mit einem TN-Panel. Ich habe mir nichts zur Qualität der Farbdarstellung gedacht, bis ich mich mal näher mit dem Thema auseinandergesetzt habe, nachdem ich mir dachte, dass es jetzt Zeit für einen neuen Monitor ist, vor allem mit einer höheren Bildwiederholfrequenz.

    Ich bin dann auf die verschiedenen verbauten Panelarten gestoßen. TN mit einer schnellen Reaktionszeit (Imput Lag), VA mit tollem Kontrast, IPS mit einer starken Farbdarstellung. Die Eigenschaften, die jedes einzelne Panel vorweißt, fehlen meist bei den anderen oder sind nur in minderer Qualität dort vorhanden.


    Meine Wünsche für ein passendes Panel wären für mich: Schnelle Reaktionszeit (geringer Imput Lag), Hohe Bildwiederholfrequenz (144Hz), eine flüssige Wiedergabe von Filmen und einigermaßen satte Farben.


    Alle diese Eigenschaften sah ich gegeben im Samsung C24FG73. Also auch gleich im heimischen Elektrofachmarkt gekauft und aufgebaut.


    Meine Erfahrungen, verglichen mit meinem alten TN 60Hz Panel: Curved brauche ich nicht unbedingt, ist aber ein nettes Addon. 144Hz sind super, vor allem in Spielen. Bessere Farben und Kontraste lassen sich an manchen Beispielen von einem Amateurauge erkennen.


    Jetzt aber der störende Punkt:

    Ich habe Netflix/YouTube getestet, und es triff eine extreme Bewegungsunschärfe auf. Wenn die Kamera schwenkt, meint man, man ist in einem 30 FPS-Spiel. Habe ich gleich mal am alten TN Bildschirm verglichen: Dort tritt der Effekt auf, aber lange nicht so krass. Obwohl ich genau wegen einer meiner Meinung nach schlechten Filmdarstellung auf meinem alten TN-Monitor mir einen besseren Bildschirm gekauft habe, bin ich hier echt enttäuscht worden. Gerade weil ich gerne mal ein paar Serien schaue, hätte ich hier doch eine bessere Qualität, einfach um das Erlebnis zu verbessern.


    Aber ich bin in diesem Punkt denke ich enttäuscht worden. Für 275€ kann man sich doch auch in diesem Punkt etwas erwarten, finde ich. Habe auch versucht, das Problem mit den bildschirminternen Einstellungen zu beheben, in dem ich bei Reaktionszeit "Schnellstens" eingestellt habe, also beste Einstellung. Die Beschreibung der Einstellung sagt sogar, dass so durch diese Einstellung Filme und Videos lebendiger und natürlicher dargestellt werden können. Aber leider keine Besserung.



    Jetzt aber meine Frage:


    Muss ich diese Bewegungsunschärfe für einen "besseren" Monitor als meinen Alten in Kauf nehmen, oder gibt es da durchaus auch Alternativen (in gleicher Preisklasse, bzw. weniger), die nicht dieses Problem haben, dennoch meinen Wünschen entspricht? Ich habe in den letzten Tagen unglaublich viel dazu gelesen, aber keine wirkliche Lösung gefunden. Ungerne würde ich mir so einer stotternden Filmwiedergabe verbleiben, da bleibe ich dann doch fast bei meinem Alten.



    Danke schonmal im Voraus, wenn da jemand Abhilfe weiß :tee:

  • Hast du Freesync eingeschaltet?


    Wenn nicht kann es durchaus sein, dass sich die Bildrate des Monitors und die von Netflix beißen (wobei Netflix eh nicht die beste Bildqualität hat)


    Mein Monitor hatte irgendeine Bildverbesserung drinnen, die zu Motionblur führte, aber ich hab keinen Samsung sondern einen Viewsonic.


    Mein Nebenmonitor, ein LG27EA53, war damals deutlich unter deinem Budget und hat keinerlei Probleme

  • Hey


    Bin gerade leicht verzweifelt. Muss eigentlich was wichtiges über Skype wegschicken, aber das geht nicht mehr. Über der Nachricht bekomme ich ein Dreieck mit Ausrufezeichen und die Meldung "Nicht gesendet."

    Was ist da los? Gestern war alles noch normal.



    Edit: Okay Update hat geklappt. Irgendwie wollte Internet Explorer es nicht, aber Chrome hat geregelt. Aber irgendwie hab ich jetzt zwei Skype Versionen drauf und die alte, sendet aber anscheinend wieder. Waht the hell ist da los?

    Hat da zufällig jemand eine Ahnung von? Oder wie ich eine davon wieder loswerde? Die alte war auf Windows 8 vorinstalliert, die andere hab ich ein Update runtergeladen. Am ehesten will ich die neue wieder loswerden, aber hab Angst, dass die alte dann auch nicht mehr klappt.

    Sorry, war da ein wenig panisch, weil das Dokument dringen raus musste. Hab einfach die neue Version wieder gelöscht, seltsam was da abging. Ich hoffe es klappt nun alles wieder.

    Danke an Evali von Pokefans für den tollen Avatar, den sie als Preis für eine Aktion im Bisaboard angefertigt hat.

    7 Mal editiert, zuletzt von Eisseele ()

  • Um das mal kurz aufzuklären: Vermutlich war eines die App und das andere die normale Programmversion. Das kann sehr verwirrend sein, besonders wenn man nicht weiß, dass beide unabhängig voneinander auf Windows installiert sein können. Die meisten Downloads im Internet verweisen auf das normale Programm und nicht auf die App.

    Warum die Dateiübertragung zuerst nicht funktioniert hat, kann ich nur drüber spekulieren. Es wär möglich, dass die Verbindung kurzzeitig Probleme hatte oder dass Windows im Hintergrund selbstständig ein Update dafür installiert hat. Für die Zukunft sowas am besten wann immer möglich nicht erst auf den letzten Drücker machen ;)