Internetprobleme mit Pokemon

  • Hallöchen an alle Bisafans!


    Nach längerer Pause, aufgrund des Abiturstresses, melde ich mich mal wieder zurück, leider mit einem Problem.


    Wir haben einen neuen Router (eine Fritzbox 7490) bekommen und dort das W-Lan eingerichtet. Der 3DS bekam auch sofort eine Verbindung, bei allen Titeln außer Pokemon Alpha Saphir und X klappt es auch ausnahmslos.


    Wenn ich aber nun in Pokemon Alpha Saphir eine Internetverbindung aufbauen möchte, dauert dies sehr lange und ich erhalte immerzu den Fehlercode 006-0112, dann folgt die Meldung das die Verbindung unterbrochen wurde.
    Bei Pokemon X jedoch komme ich kurz ins Internet wenn ich dann aber zum Beispiel den Wundertausch nutzen möchte, bricht die Verbindung ab.


    Ich habe auch schon Google bemüht und allerhand an Tipps getestet, nichts half mir, egal ob es nun Portfreigabe, erneutes Einrichten der Verbindung im 3DS oder eine Freigabe für den 3DS im Router war. Ich hoffe sehr, dass ihr mir helfen könnt den so langsam verzweifel ich etwas, vorallem da andere Spiele wie etwa Pokemon Shuffle, Bravely Default oder Fire Emblem: Awakening ohne Probleme das Internet nutzen können.


    Mit freundlichen Grüßen,
    Ceteareth

  • Hi ich hatte mal ein ähnliches Problem nur eben bei Pokebank und y. Ich saß sogar teilweise die 10 Minuten die er zum verbinden bräuchte neben dem Router um den 3Ds dann abschmieren zu sehen. Bei mir hats geholfen ihn einmal vollkommen zu resetten. Danach lief wieder alles flüssig. Nur ärgerlich wenn man die Daten nicht auf einer cartridge sondern im Ds gespeichert hat.

  • Danke erstmal für all eure Antworten.


    Die Updates sind alle installiert. Der Router steht im Moment auf WPA2. Beim vorherigen Router war auch diese Verschlüsselung eingestellt und es ging eigentlich alles nur konnte man bei der Wii U mit Mario Kart 8 nicht online fahren... Pokemon ging aber. Logiker27 wie meinst du resetten ? Alle Daten vorher auf die SD Karte haun und dann in den Systemeinstellungen oder wie ? Ich muss dazu sagen ich hab einmal den NEW 3DS XL und einen 3 DS XL und bei beiden tritt das Problem auf und mein Freund hat das Problem bei seiner Omega Rubin auch, er hat ja auch ein eigenen 3DS. Sollte das Problem dann nicht eigentlich nur bei meinem 3DS sein ?

  • Also gerade nachgeschaut, der Router kann gar kein WEP mehr. Aber statt WPA2 mal WPA getestet, funktioniert leider immer noch nicht :/


    Nachtrag: Mein Freund hat sein Handy zum Hotspot gemacht und damit kommt Pokemon ins Internet und ein kleiner Test per Wundertausch zeigt das die Verbindung stabil ist und nicht abreißt.... Die Verschlüsselung beim Hotspot ist WPA2 (AES)

  • Hallöchen nochmal!


    Ich hab gestern mal bei Nintendo angerufen und der Herr dort war sehr nett (bei Nintendo nach meiner Erfahrung Standard aber nun es gibt ja auch andere Kundendienste) und nun dieser gab mir einige Tipps: 1. Kurz die Internetverbindung aus und sofort wieder anmachen, dann innerhalb von 10 Sekunden sich im Spiel mit dem Internet verbinden, klappte leider nicht
    2. Dem 3DS eine feste IP zuweisen, half auch nicht.
    3. Nachschauen ob es eine IPv6 oder IPv4 Verbindung ist, wenn es eine 6er ist auf 4er umstellen lassen, es ist eine 4er... mhh da hab ich nicht viel Ahnung von.
    4. Ausnahmegenehmigung im Router für den 3DS einstellen, schon längst gemacht....


    Ich weiß so langsam echt nicht mehr was ich noch tun soll, achja das Diancie konnte ich heute herunterladen, musste echt lachen, dass das geht aber im Spiel keine Internetverbindung möglich ist.


    Ich schaue mal das ich bei der Fritzbox Kundenhotline wen an den Apparat bekomme. Aber ich dachte ich schreib mal alles was mir von dem Nintendokundendienst geraten wurde auf, vielleicht hilft es ja auch wem anders mal.


    Wenn irgendwem also noch etwas einfällt, gerne her damit.


    Kleiner Nachtrag: Nach meinen Internetrecherchen wirkt es fast so als wäre ich irgendwie die einzige Person mit diesem Problem >.<