VirtualBox VM in anderer VM

Schwert / Schild Pokémon Schwert und Schild sind da! Auf Bisafans sammeln wir alle wichtigen Infos in unseren Guides und dem Pokédex! Alle bekannten Informationen findet ihr hier bei uns:


→ Zum Bisafans-Pokédex | → Zu allen Schwert und Schild-Infos
→ Stellt hier eure Fragen zu Schwert/Schild

  • Hallo zusammen,


    Ich habe aktuell ein Problem, mit dem ich nicht ganz weiter komme und mein Google-Fu hat mich verlassen.


    Folgendes:


    Ich muss für ein Uni-Projekt Apache Ambari aufsetzen. Die Tutorials (1 und 2) sind für CentOS geschrieben (was ja auch durchaus Sinn macht).


    Nur ist die Sache: Ich habe kein Gerät, dass auf CentOS läuft.


    Ist ja relativ einfach: Setze ich mir halt ein eine CentOS VM auf. Virtual Box genommen, CentOS 7.0 Image geladen. VM gestartet. Virtual Box, Vagrant, Git auf der VM installiert ... Und dann festgestellt, dass ich keine VMs in der VM starten kann weil ... Ja. Wohl weil die "Hardware Visualisierung" nicht angeschaltet ist.


    Aber wie schalte ich sie denn an?


    Ein Bekannter meinte, ich sollte einfach in die Settings der VM gehen und EFI aktivieren.


    Habe ich getan. Aber dann startet die VM erst gar nicht, sondern kommt nur auf so einen Bildschirm (ist kein eigener Screenshot, aber selbes Problem).


    Kann mir da jemand helfen?


    Ich bin mit VMs, VirtualBox, CentOS und diesen Sachen nicht so gut.


    Hauptrechner läuft auf Windows 10.


    Fragen kann ich gerne beantworten.