Probleme mit Pokemon Bank & Mover für Pokemon Schwarze Edition 2

  • Guten Abend zusammen,


    jetzt nochmal im richtigen Bereich:


    Mein Problem: Ich habe mir vorgenommen meinen Pokemon Home Pokedex zuvervollständigen und habe hierzu Pokemon Smaragd, Diamand und Platin durchgespielt.

    Habe mir nun nachträglich die Pokemon Schwarze Edition 2 gekauft. Pokemon Bank + Linzenz und den 3DS habe ich auch.


    Auf der Schwarzen habe ich den Nationalen Pokedex und alles ist soweit auf dem Spiel, wenn ich nun Pokemon Bank starte, kommt diese Meldung: *Siehe Bild *


    &thumbnail=1


    Ich schätze dieses Problem tritt auf, weil Pokemon Bank ab Pokemon XY eingeführt wurde, dieses soll dank Poke Mover aber auch für die 5. Generation möglich sein.

    Erstmal gut, das Problem ist aber, das ich dank dieser tollen Fehlermeldung in kein Menü in Bank komme sondern direkt gefragt werde ob ich Pokemon zu Home tauschen will, sind aber natürlich keine vorhanden.


    Um dieses zu umgehen, hab ich gelesen, dass der Poke Mover auch im E-Shop selbst verfügbar sein soll, bei mir aber nicht...

    Wo ist mein Fehler & was muss ich tun um an den Mover heranzukommen? :crying:


    Hoffe ihr könnt mir weiterhelfen...

  • Damit du die Pokémon Bank starten kannst, benötigst du ein Spiel der 6. oder 7. Generation.

    Also entweder X, Y, Omega-Rubin, Alpha Saphir oder Sonne, Mond, Ultra-Sonne, Ultra-Mond

    Nur dann kannst du die Pokémon-Bank öffnen und dann dort im Menü den Pokémover herunterladen

  • Beitrag von Baesic ()

    Dieser Beitrag wurde von Yoshi aus folgendem Grund gelöscht: Bedanken bitte per Bedankbutton ().